<!DOCTYPE html><html lang="en-US" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link media="all" href="https://munsifdaily.com/wp-content/cache/autoptimize/1/css/autoptimize_61c9a8165e8f78aa83aa78d114f37378.css" rel="stylesheet" /><link media="print" href="https://munsifdaily.com/wp-content/cache/autoptimize/1/css/autoptimize_cb6eee962b2e2df0f395aa6388b30877.css" rel="stylesheet" /><title>India&#8217;s first private rocket Vikram-S lifts off from SHAR Range</title><meta name='robots' content='max-image-preview:large' /><meta name="google-site-verification" content="M8hbJLsAUk1tOXZ0uO1jj_VJ6zgMW0d2aWqtrkWlB8k" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Munsif Daily | Latest News India | World News | National and International Headlines &raquo; Feed" href="https://munsifdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Munsif Daily | Latest News India | World News | National and International Headlines &raquo; Comments Feed" href="https://munsifdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Munsif Daily | Latest News India | World News | National and International Headlines &raquo; India&#8217;s first private rocket Vikram-S lifts off from SHAR Range Comments Feed" href="https://munsifdaily.com/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/feed/" />  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-203937160-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["munsifdaily.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-203937160-1", {"anonymize_ip":true});
gtag("config", "G-EFBBT6YLFF");</script>  <script type='text/javascript' src='https://munsifdaily.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://munsifdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://munsifdaily.com/wp-json/wp/v2/posts/73995" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://munsifdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://munsifdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1" /><link rel="canonical" href="https://munsifdaily.com/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/" /><link rel='shortlink' href='https://munsifdaily.com/?p=73995' /><link rel="alternate" type="application/json+oembed" href="https://munsifdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmunsifdaily.com%2Fnews%2Ftechnology-news%2Findias-first-private-rocket-vikram-s-lifts-off-from-shar-range%2F" /><link rel="alternate" type="text/xml+oembed" href="https://munsifdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmunsifdaily.com%2Fnews%2Ftechnology-news%2Findias-first-private-rocket-vikram-s-lifts-off-from-shar-range%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.87.0" /><meta name="generator" content="Performance Lab 1.6.0; modules: images/dominant-color, images/webp-uploads, site-health/audit-autoloaded-options, site-health/audit-enqueued-assets, site-health/audit-full-page-cache, site-health/webp-support, object-cache/persistent-object-cache-health-check"><meta name="description" content="After a short three hour countdown, the six m tall suborbital launch vehicle, with a lift off mass 545 kg and powered by solid fuel, and carrying three payloads" /><meta name="keywords" content="Breaking News, Private Rocket, SHAR Range, Vikram-S" /><meta name="description" content="Sriharikota (Andhra Prdesh): India&#039;s first private rocket Vikram-S, named Prarambh, took off from the SHAR Range here at 1130 hrs. After a short three" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="facebook-domain-verification" content="z6ffsjvui6lktoqz8u6rpeyhy24v56" /><meta name="theme-color" content="#010146" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="description" content="Sriharikota (Andhra Prdesh): India&#039;s first private rocket Vikram-S, named Prarambh, took off from the SHAR Range here at 1130 hrs. After a short three hour countdown, the six m tall suborbital launch vehicle, with a lift off mass 545 kg and powered by solid fuel, and carrying three payloads, lifted off from the Sound Rocket&hellip;" /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909" crossorigin="anonymous" type="text/javascript"></script>    <script type="text/javascript">( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-5XBZZR4' );</script> <meta property="og:type" content="article" /><meta property="og:title" content="India&#8217;s first private rocket Vikram-S lifts off from SHAR Range" /><meta property="og:url" content="https://munsifdaily.com/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/" /><meta property="og:description" content="Sriharikota (Andhra Prdesh): India&#8217;s first private rocket Vikram-S, named Prarambh, took off from the SHAR Range here at 1130 hrs. After a short three hour countdown, the six m tall suborbita…" /><meta property="article:published_time" content="2022-11-18T06:34:38+00:00" /><meta property="article:modified_time" content="2022-11-18T06:35:38+00:00" /><meta property="og:site_name" content="The Munsif Daily | Latest News India | World News | National and International Headlines" /><meta property="og:image" content="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta property="og:image:alt" content="India&#039;s first private rocket Vikram-S lifts off from SHAR Range" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@munsifdigital" /><meta name="twitter:site" content="@munsifdigital" /><meta name="twitter:text:title" content="India&#8217;s first private rocket Vikram-S lifts off from SHAR Range" /><meta name="twitter:image" content="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="India&#039;s first private rocket Vikram-S lifts off from SHAR Range" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/08/cropped-munisf-new-favicon.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/08/cropped-munisf-new-favicon.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/08/cropped-munisf-new-favicon.gif?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/08/cropped-munisf-new-favicon.gif?fit=270%2C270&#038;ssl=1" /></head><body id="tie-body" class="post-template-default single single-post postid-73995 single-format-standard site-id1 wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_share_post_top hide_share_post_bottom"> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XBZZR4" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><div class="stream-item stream-item-above-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="6222846816"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-centered"><nav id="top-nav"  class="has-date-menu-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Friday, November 18 2022</div><div class="language-switcher-wrap"> <button class="language-switcher-dropbtn">Language <i class="fas fa-caret-down"></i> </button><div class="language-switcher-content"> <a href="https://urdu.munsifdaily.com">اردو</a></div></div><div class="tie-alignleft"><div class="top-menu header-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="https://munsifdaily.com/about-the-munsif-daily/">About Us</a></li><li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353"><a href="https://munsifdaily.com/contact-us/">Contact Us</a></li><li id="menu-item-1015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1015"><a href="https://epaper.munsifdaily.com/">e-Paper</a></li><li id="menu-item-1016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016"><a href="https://munsifmatrimony.com/">Matrimonial</a></li><li id="menu-item-1481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481"><a href="https://munsifdaily.com/post-your-ad/">Post Your AD</a></li></ul></div></div><div class="tie-alignright"><ul class="components"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://munsifdaily.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://chat.whatsapp.com/HNHhLO4ThlKBBXACAymxxp"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/joinchat/SGMkAi7muMJmZTJl"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/munsifdigital/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/munsifdigita"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/munsifdigital"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/munsifdigital"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="weather-menu-item menu-item custom-menu-link"><div class="tie-weather-widget " title="Mist"><div class="weather-wrap"><div class="weather-forecast-day small-weather-icons"><div class="weather-icon"><div class="icon-mist"></div><div class="icon-mist-animi"></div></div></div><div class="city-data"> <span>Hyderabad</span> <span class="weather-current-temp"> 27 <sup>&#x2103;</sup> </span></div></div></div></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div><div id="logo" class="image-logo" style="margin-top: 20px;"> <a title="The Munsif Daily | Latest News India | World News | National and International Headlines" href="https://munsifdaily.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://munsifdaily.com/wp-content/uploads/2022/08/logo-munsif-new-42-04.png"> <img class="tie-logo-img-default tie-logo-img" src="https://munsifdaily.com/wp-content/uploads/2022/08/logo-munsif-new-42-04.png" alt="The Munsif Daily | Latest News India | World News | National and International Headlines" width="265" height="123" style="max-height:123px; width: auto;" /> </picture> </a></div><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="8498214881"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1308"><a href="https://munsifdaily.com/">Home</a></li><li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1124"><a href="https://munsifdaily.com/category/news/">News</a></li><li id="menu-item-1142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1142"><a href="https://munsifdaily.com/category/articles/">Articles</a></li><li id="menu-item-2986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986"><a href="https://munsifdaily.com/category/news/health/">Health</a></li><li id="menu-item-2987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2987"><a href="https://munsifdaily.com/category/news/technology-news/">Technology</a></li><li id="menu-item-2990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2990"><a href="https://munsifdaily.com/category/news/sports-news/">Sports</a></li><li id="menu-item-2992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2992"><a href="https://munsifdaily.com/category/social-media/">Social Media</a></li><li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1476"><a href="https://munsifdaily.com/gallery/">Gallery</a></li></ul></div></div><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://munsifdaily.com/"> <input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li><li class="random-post-icon menu-item custom-menu-link"> <a href="/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/?random-post=1" class="random-post" title="Random Article" rel="nofollow"> <span class="tie-icon-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://munsifdaily.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://munsifdaily.com/category/news/">News</a><em class="delimiter">/</em><a href="https://munsifdaily.com/category/news/technology-news/">Technology</a><em class="delimiter">/</em><span class="current">India&#8217;s first private rocket Vikram-S lifts off from SHAR Range</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/munsifdaily.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/munsifdaily.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Technology","@id":"https:\/\/munsifdaily.com\/category\/news\/technology-news\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-43" href="https://munsifdaily.com/category/news/technology-news/">Technology</a></span><h1 class="post-title entry-title 2">India&#8217;s first private rocket Vikram-S lifts off from SHAR Range</h1><h2 class="entry-sub-title">After a short three hour countdown, the six m tall suborbital launch vehicle, with a lift off mass 545 kg and powered by solid fuel, and carrying three payloads</h2><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-28"><span class="meta-author">Posted by: <a href="https://munsifdaily.com/author/sanasultana/" class="author-name tie-icon" title="Sana Sultana">Sana Sultana</a></span></span></span><span class="meta-item last-updated">Last Updated: 18 November 2022 - 12:05</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 172 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></header> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/19991b33ca72ff60e4337857d/25b12abc4b402b9f361658371.js");</script> <div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="533" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="India&#039;s first private rocket Vikram-S lifts off from SHAR Range" decoding="async" is_main_img="1" data-attachment-id="73994" data-permalink="https://munsifdaily.com/news/regional-news/telangana-news/mlas-poaching-case-sit-notices-to-kerala-doctor/attachment/private-rocket-vikram/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRIVATE-ROCKET-VIKRAM" data-image-description data-image-caption="&lt;p&gt;India&#8217;s first private rocket Vikram-S lifts off from SHAR Range&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> India's first private rocket Vikram-S lifts off from SHAR Range</figcaption></figure></div></div><div class="entry-content entry clearfix"><div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="3540218789"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Sriharikota (Andhra Prdesh):</strong> India&#8217;s first private rocket Vikram-S, named Prarambh, took off from the SHAR Range here at 1130 hrs.</p><p>After a short three hour countdown, the six m tall suborbital launch vehicle, with a lift off mass 545 kg and powered by solid fuel, and carrying three payloads, lifted off from the Sound Rocket Launch Pad here, heralding a new milestone in India&#8217;s space programme.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="fluid"
 data-ad-layout-key="-6x+ct-2+9q-6h"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="9211385546"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><div id="inline-related-post" class="mag-box mini-posts-box content-only"><div class="container-wrapper"><div class="widget-title the-global-title"><div class="the-subtitle">Related Articles</div></div><div class="mag-box-container clearfix"><ul class="posts-list-container"><li class="widget-single-post-item widget-post-list tie-standard"> <a href="https://munsifdaily.com/news/technology-news/indias-pvt-sector-rocket-makes-successful-beginning-with-skyroots-vikram-s/">India&#8217;s pvt sector rocket makes successful beginning with Skyroot&#8217;s Vikram-S</a></li><li class="widget-single-post-item widget-post-list tie-standard"> <a href="https://munsifdaily.com/news/technology-news/mass-resignations-hit-twitter-musk-temporarily-shuts-offices/">Mass resignations hit Twitter, Musk &#8216;temporarily shuts&#8217; offices</a></li><li class="widget-single-post-item widget-post-list tie-standard"> <a href="https://munsifdaily.com/news/technology-news/vikram-s-rocket-set-to-fly-off-on-friday-leaving-some-questions-unanswered/">Vikram-S rocket set to fly off on Friday, leaving some questions unanswered</a></li><li class="widget-single-post-item widget-post-list tie-standard"> <a href="https://munsifdaily.com/news/technology-news/vikram-mission-will-herald-new-age-in-indian-space-sector-in-space/">Vikram mission will herald new age in Indian space sector : In-Space</a></li></ul></div></div></div><div class="container-wrapper whatsapp-widget" id="post-newsletter"><div class="subscribe-widget"><div class="widget-inner-wrap"><div class="subscribe-widget-content container"><div class="tie-col-md-12"> <span class="tie-icon-whatsapp newsletter-icon" aria-hidden="true"></span><h4>Join our WhatsApp Group</h4><h3>For latest news and updates join our WhatsApp Group by clicking the link below.</h3></div><div class="tie-col-md-12"> <a href="https://chat.whatsapp.com/HNHhLO4ThlKBBXACAymxxp" target="_blank" class="button subscribe-submit">CLICK HERE TO JOIN NOW</a></div></div></div></div></div><div class="post-bottom-meta post-bottom-source" id="post-bottom-source"><div class="post-bottom-meta-title"> <span class="tie-icon-link" aria-hidden="true"></span> Source</div> <span class="tagcloud"><a>UNI</a> </span></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://munsifdaily.com/tag/breaking-news/" rel="tag">Breaking News</a> <a href="https://munsifdaily.com/tag/private-rocket/" rel="tag">Private Rocket</a> <a href="https://munsifdaily.com/tag/shar-range/" rel="tag">SHAR Range</a> <a href="https://munsifdaily.com/tag/vikram-s/" rel="tag">Vikram-S</a></span></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-28"><span class="meta-author">Posted by: <a href="https://munsifdaily.com/author/sanasultana/" class="author-name tie-icon" title="Sana Sultana">Sana Sultana</a></span></span></span><span class="meta-item last-updated">Last Updated: 18 November 2022 - 12:05</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 172 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-11-18T12:04:38+05:30","datePublished":"2022-11-18T12:04:38+05:30","dateModified":"2022-11-18T12:05:38+05:30","headline":"India&#8217;s first private rocket Vikram-S lifts off from SHAR Range","name":"India&#8217;s first private rocket Vikram-S lifts off from SHAR Range","keywords":"Breaking News,Private Rocket,SHAR Range,Vikram-S","url":"https:\/\/munsifdaily.com\/news\/technology-news\/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range\/","description":"Sriharikota (Andhra Prdesh): India's first private rocket Vikram-S, named Prarambh, took off from the SHAR Range here at 1130 hrs. After a short three hour countdown, the six m tall suborbital launch","copyrightYear":"2022","articleSection":"Technology","articleBody":"\nSriharikota (Andhra Prdesh): India's first private rocket Vikram-S, named Prarambh, took off from the SHAR Range here at 1130 hrs.\n\n\n\nAfter a short three hour countdown, the six m tall suborbital launch vehicle, with a lift off mass 545 kg and powered by solid fuel, and carrying three payloads, lifted off from the Sound Rocket Launch Pad here, heralding a new milestone in India's space programme.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Munsif Daily | Latest News India | World News | National and International Headlines","logo":{"@type":"ImageObject","url":"https:\/\/munsifdaily.com\/wp-content\/uploads\/2022\/08\/logo-munsif-new-42-04.png"},"sameAs":["https:\/\/www.facebook.com\/munsifdigital","https:\/\/twitter.com\/munsifdigital","https:\/\/www.linkedin.com\/company\/munsifdigita","https:\/\/www.instagram.com\/munsifdigital\/","https:\/\/t.me\/joinchat\/SGMkAi7muMJmZTJl","https:\/\/chat.whatsapp.com\/HNHhLO4ThlKBBXACAymxxp"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/munsifdaily.com\/news\/technology-news\/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Sana Sultana","url":"https:\/\/munsifdaily.com\/author\/sanasultana\/"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/munsifdaily.com\/wp-content\/uploads\/2022\/11\/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&ssl=1","width":1200,"height":533}}</script> </article><div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="1487597055"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="post-components"><div id="read-next-block" class="container-wrapper read-next-slider-50"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74024 tie-slide-1 tie-standard"> <a href="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/" class="all-over-thumb-link" aria-label="Chargesheet filed against Azam, son Abdullah"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-151" href="https://munsifdaily.com/category/news/india-news/north-india-news/">North India</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:52</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/">Chargesheet filed against Azam, son Abdullah</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74032 tie-slide-2 tie-standard"> <a href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/" class="all-over-thumb-link" aria-label="Mehrauli murder: Searches conducted in Gurugram forest area for human remains"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-149" href="https://munsifdaily.com/category/news/india-news/dehli-news/">Delhi</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:14</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/">Mehrauli murder: Searches conducted in Gurugram forest area for human remains</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74022 tie-slide-3 tie-standard"> <a href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/" class="all-over-thumb-link" aria-label="TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-14" href="https://munsifdaily.com/category/news/regional-news/telangana-news/">Telangana</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:11</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/">TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74026 tie-slide-4 tie-standard"> <a href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/" class="all-over-thumb-link" aria-label="Ahir community protest turns violent, several detained"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-151" href="https://munsifdaily.com/category/news/india-news/north-india-news/">North India</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:10</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/">Ahir community protest turns violent, several detained</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74011 tie-slide-5 tie-standard"> <a href="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/" class="all-over-thumb-link" aria-label="Must impose cost on countries supporting terrorism: PM"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-149" href="https://munsifdaily.com/category/news/india-news/dehli-news/">Delhi</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:31</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/">Must impose cost on countries supporting terrorism: PM</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74005 tie-slide-6 tie-standard"> <a href="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/" class="all-over-thumb-link" aria-label="I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-150" href="https://munsifdaily.com/category/news/india-news/jammu-kashmir-news/">Jammu &amp; Kashmir</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:20</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/">I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?fit=800%2C533&amp;ssl=1)" class="slide slide-id-74002 tie-slide-1 tie-standard"> <a href="https://munsifdaily.com/news/world-news/us-canda-news/fbi-concerned-over-china-linked-police-stations-in-us/" class="all-over-thumb-link" aria-label="FBI concerned over China-linked &#8216;police stations&#8217; in US"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-35" href="https://munsifdaily.com/category/news/world-news/us-canda-news/">US &amp; Canada</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:18</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/world-news/us-canda-news/fbi-concerned-over-china-linked-police-stations-in-us/">FBI concerned over China-linked &#8216;police stations&#8217; in US</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MLA-POACHING-CASE.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-73990 tie-slide-2 tie-standard"> <a href="https://munsifdaily.com/news/regional-news/telangana-news/mlas-poaching-case-sit-notices-to-kerala-doctor/" class="all-over-thumb-link" aria-label="MLAs&#8217; poaching case: SIT notices to Kerala doctor"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-14" href="https://munsifdaily.com/category/news/regional-news/telangana-news/">Telangana</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:01</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/regional-news/telangana-news/mlas-poaching-case-sit-notices-to-kerala-doctor/">MLAs&#8217; poaching case: SIT notices to Kerala doctor</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/SHEHBAZ-SHARI-SAUDI-CHINA-4-jpg.webp?fit=800%2C533&amp;ssl=1)" class="slide slide-id-73984 tie-slide-3 tie-standard"> <a href="https://munsifdaily.com/news/world-news/asia-news/shehbaz-consults-allied-parties-on-army-chief-appointment/" class="all-over-thumb-link" aria-label="Shehbaz consults allied parties on army chief appointment"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-36" href="https://munsifdaily.com/category/news/world-news/asia-news/">Asia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 11:53</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/world-news/asia-news/shehbaz-consults-allied-parties-on-army-chief-appointment/">Shehbaz consults allied parties on army chief appointment</a></h2></div></div></div></div><div style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/C.V-ANANDA-BOSE.jpg?fit=800%2C533&amp;ssl=1)" class="slide slide-id-73981 tie-slide-4 tie-standard"> <a href="https://munsifdaily.com/news/india-news/north-india-news/trinamool-miffed-over-appointment-of-governor-without-consultation/" class="all-over-thumb-link" aria-label="Trinamool miffed over appointment of Governor without consultation"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-151" href="https://munsifdaily.com/category/news/india-news/north-india-news/">North India</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 11:49</span></div><h2 class="thumb-title"><a href="https://munsifdaily.com/news/india-news/north-india-news/trinamool-miffed-over-appointment-of-governor-without-consultation/">Trinamool miffed over appointment of Governor without consultation</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper vertical-slider-nav "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-5"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:52</span></div><h3 class="thumb-title">Chargesheet filed against Azam, son Abdullah</h3></div></div><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:14</span></div><h3 class="thumb-title">Mehrauli murder: Searches conducted in Gurugram forest area for human remains</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:11</span></div><h3 class="thumb-title">TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 13:10</span></div><h3 class="thumb-title">Ahir community protest turns violent, several detained</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:31</span></div><h3 class="thumb-title">Must impose cost on countries supporting terrorism: PM</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:20</span></div><h3 class="thumb-title">I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah</h3></div></div><div class="slide tie-slide-5"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:18</span></div><h3 class="thumb-title">FBI concerned over China-linked &#8216;police stations&#8217; in US</h3></div></div><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 12:01</span></div><h3 class="thumb-title">MLAs&#8217; poaching case: SIT notices to Kerala doctor</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 11:53</span></div><h3 class="thumb-title">Shehbaz consults allied parties on army chief appointment</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">18 November 2022 - 11:49</span></div><h3 class="thumb-title">Trinamool miffed over appointment of Governor without consultation</h3></div></div></div></div></div></div></div></div></section></div><div class="container-wrapper" id="post-newsletter"><div class="subscribe-widget"><div class="widget-inner-wrap"> <span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span><div class="subscribe-widget-content"><h4>Lets stay in touch.</h4><h3>Subscribe to our Newsletter!</h3><p>Signup for our daily Newsletter to get latest news, updates and amazing offers delivered directly in your inbox..</p></div><div id="mc_embed_signup"><form action="https://munsifdaily.us6.list-manage.com/subscribe/post?u=19991b33ca72ff60e4337857d&amp;id=4ed66ca79f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit"></div></form></div></div></div></div><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="https://munsifdaily.com/news/regional-news/telangana-news/mlas-poaching-case-sit-notices-to-kerala-doctor/" style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MLA-POACHING-CASE.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="https://munsifdaily.com/news/regional-news/telangana-news/mlas-poaching-case-sit-notices-to-kerala-doctor/" rel="prev"><h3 class="post-title">MLAs' poaching case: SIT notices to Kerala doctor</h3> </a></div><div class="tie-col-xs-6 next-post"> <a href="https://munsifdaily.com/news/regional-news/karnataka-news/complaint-against-siddaramaiahs-aide-for-statement-on-brahmins/" style="background-image: url(https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="https://munsifdaily.com/news/regional-news/karnataka-news/complaint-against-siddaramaiahs-aide-for-statement-on-brahmins/" rel="next"><h3 class="post-title">Complaint against Siddaramaiah's aide for statement on Brahmins</h3> </a></div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">We welcome your comments, questions, corrections and additional information relating to this article. Your comments may take some time to appear. Please be aware that off-topic comments will be deleted. If you need specific help with your account, feel free to contact our Support Team. Thank you. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe
 title="Comment Form"
 src="https://jetpack.wordpress.com/jetpack-comment/?blogid=195070391&#038;postid=73995&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=We+welcome+your+comments%2C+questions%2C+corrections+and+additional+information+relating+to+this+article.+Your+comments+may+take+some+time+to+appear.+Please+be+aware+that+off-topic+comments+will+be+deleted.+If+you+need+specific+help+with+your+account%2C+feel+free+to+contact+our+Support+Team.+Thank+you.&#038;jetpack_comments_nonce=7dcf55126e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b8b9bd5be03321bb504cb0fc9ab70ae74655eda4#parent=https%3A%2F%2Fmunsifdaily.com%2Fnews%2Ftechnology-news%2Findias-first-private-rocket-vikram-s-lifts-off-from-shar-range%2F"
 name="jetpack_remote_comment"
 style="width:100%; height: 430px; border:0;"
 class="jetpack_remote_comment"
 id="jetpack_remote_comment"
 sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
 > </iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div></div><div id="check-also-box" class="container-wrapper check-also-right"><div class="widget-title the-global-title"><div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a></div><div class="widget posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="ISRO all set to launch first-ever private rocket" href="https://munsifdaily.com/news/technology-news/isro-all-set-to-launch-first-ever-private-rocket/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-43">Technology</span></span><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="ISRO all set to launch first-ever private rocket" decoding="async" data-attachment-id="73542" data-permalink="https://munsifdaily.com/news/technology-news/isro-all-set-to-launch-first-ever-private-rocket/attachment/private-rocket/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Private-Rocket" data-image-description data-image-caption="&lt;p&gt;ISRO all set to launch first-ever private rocket&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Private-Rocket.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/technology-news/isro-all-set-to-launch-first-ever-private-rocket/">ISRO all set to launch first-ever private rocket</a><div class="post-meta"> <span class="date meta-item tie-icon">16 November 2022 - 20:45</span></div></div></li></ul></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-25" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="7235102971"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Also Read<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter media-overlay"  data-current="1" data-query="{'number':'6','offset':'1','order':'related-tag','id':''}" data-style="{'media_icon':true,'exclude_current':73995}"><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Mehrauli murder: Searches conducted in Gurugram forest area for human remains" href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Mehrauli murder: Searches conducted in Gurugram forest area for human remains" decoding="async" data-attachment-id="74034" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/attachment/mehrauli-murder-case-dp-3/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MEHRAULI-MURDER-CASE-DP" data-image-description data-image-caption="&lt;p&gt;Mehrauli murder: Searches conducted in Gurugram forest area for human remains&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/">Mehrauli murder: Searches conducted in Gurugram forest area for human remains</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:14</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad" href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="TRS workers attack BJP MP Arvind&#039;s house in Hyderabad" decoding="async" data-attachment-id="74029" data-permalink="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/attachment/dharmapuri-arvind-house/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DHARMAPURI-ARVIND-HOUSE" data-image-description data-image-caption="&lt;p&gt;TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/">TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:11</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ahir community protest turns violent, several detained" href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Ahir community protest turns violent, several detained" decoding="async" data-attachment-id="74028" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/attachment/ahir-community/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AHIR-COMMUNITY" data-image-description data-image-caption="&lt;p&gt;Ahir community protest turns violent, several detained&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/">Ahir community protest turns violent, several detained</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:10</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="India&#8217;s pvt sector rocket makes successful beginning with Skyroot&#8217;s Vikram-S" href="https://munsifdaily.com/news/technology-news/indias-pvt-sector-rocket-makes-successful-beginning-with-skyroots-vikram-s/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="India&#039;s pvt sector rocket makes successful beginning with Skyroot&#039;s Vikram-S" decoding="async" data-attachment-id="74018" data-permalink="https://munsifdaily.com/news/technology-news/indias-pvt-sector-rocket-makes-successful-beginning-with-skyroots-vikram-s/attachment/vikram-s-launches/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VIKRAM-S-LAUNCHES" data-image-description data-image-caption="&lt;p&gt;India&#8217;s pvt sector rocket makes successful beginning with Skyroot&#8217;s Vikram-S&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/technology-news/indias-pvt-sector-rocket-makes-successful-beginning-with-skyroots-vikram-s/">India&#8217;s pvt sector rocket makes successful beginning with Skyroot&#8217;s Vikram-S</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 12:37</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Must impose cost on countries supporting terrorism: PM" href="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Must impose cost on countries supporting terrorism: PM" decoding="async" data-attachment-id="74012" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/attachment/prime-minister-5/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRIME-MINISTER" data-image-description data-image-caption="&lt;p&gt;Must impose cost on countries supporting terrorism: PM&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/">Must impose cost on countries supporting terrorism: PM</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 12:31</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah" href="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="I&#039;m still NC president, haven&#039;t resigned: Farooq Abdullah" decoding="async" data-attachment-id="74006" data-permalink="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/attachment/former-cm-farooq-abdullah-5/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FORMER-CM-FAROOQ-ABDULLAH" data-image-description data-image-caption="&lt;p&gt;I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/">I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 12:20</span></div></div></li></ul></div><div class="widget-pagination-wrapper"><a class="widget-pagination next-posts show-more-button load-more-button" href="#" data-text="Load More">Load More</a></div></div><div class="clearfix"></div></div><div id="stream-item-widget-17" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="5414131098"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-5-recent">Recent</a></li><li><a href="#widget_tabs-5-popular">Popular</a></li><li><a href="#widget_tabs-5-comments">Comments</a></li></ul><div id="widget_tabs-5-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Chargesheet filed against Azam, son Abdullah" href="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Chargesheet filed against Azam, son Abdullah" decoding="async" data-attachment-id="74051" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/attachment/azam-khan-and-his-son/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AZAM-KHAN-AND-HIS-SON" data-image-description data-image-caption="&lt;p&gt;Chargesheet filed against Azam, son Abdullah&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/">Chargesheet filed against Azam, son Abdullah</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:52</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Mehrauli murder: Searches conducted in Gurugram forest area for human remains" href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Mehrauli murder: Searches conducted in Gurugram forest area for human remains" decoding="async" data-attachment-id="74034" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/attachment/mehrauli-murder-case-dp-3/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MEHRAULI-MURDER-CASE-DP" data-image-description data-image-caption="&lt;p&gt;Mehrauli murder: Searches conducted in Gurugram forest area for human remains&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/">Mehrauli murder: Searches conducted in Gurugram forest area for human remains</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:14</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad" href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="TRS workers attack BJP MP Arvind&#039;s house in Hyderabad" decoding="async" data-attachment-id="74029" data-permalink="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/attachment/dharmapuri-arvind-house/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DHARMAPURI-ARVIND-HOUSE" data-image-description data-image-caption="&lt;p&gt;TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/">TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:11</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ahir community protest turns violent, several detained" href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Ahir community protest turns violent, several detained" decoding="async" data-attachment-id="74028" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/attachment/ahir-community/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AHIR-COMMUNITY" data-image-description data-image-caption="&lt;p&gt;Ahir community protest turns violent, several detained&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/">Ahir community protest turns violent, several detained</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 13:10</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="&#8216;Sambit Patra&#8217;s office should also be sealed&#8217;, says Sisodia" href="https://munsifdaily.com/news/india-news/dehli-news/sambit-patras-office-should-also-be-sealed-says-sisodia/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="&#039;Sambit Patra&#039;s office should also be sealed&#039;, says Sisodia" decoding="async" data-attachment-id="74020" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/sambit-patras-office-should-also-be-sealed-says-sisodia/attachment/delhi-deputy-chief-minister-3/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DELHI-DEPUTY-CHIEF-MINISTER" data-image-description data-image-caption="&lt;p&gt;&#8216;Sambit Patra&#8217;s office should also be sealed&#8217;, says Sisodia&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/dehli-news/sambit-patras-office-should-also-be-sealed-says-sisodia/">&#8216;Sambit Patra&#8217;s office should also be sealed&#8217;, says Sisodia</a><div class="post-meta"> <span class="date meta-item tie-icon">18 November 2022 - 12:57</span></div></div></li></ul></div><div id="widget_tabs-5-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ghaziabd: Dog hanged to death by two youths, video goes viral" href="https://munsifdaily.com/news/india-news/north-india-news/ghaziabd-dog-hanged-to-death-by-two-youths-video-goes-viral/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Ghaziabd: Dog hanged to death by two youths, video goes viral" decoding="async" data-attachment-id="72929" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/ghaziabd-dog-hanged-to-death-by-two-youths-video-goes-viral/attachment/dog-hanged-to-death/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dog-Hanged-to-Death" data-image-description data-image-caption="&lt;p&gt;Ghaziabd: Dog hanged to death by two youths, video goes viral&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Dog-Hanged-to-Death-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/north-india-news/ghaziabd-dog-hanged-to-death-by-two-youths-video-goes-viral/">Ghaziabd: Dog hanged to death by two youths, video goes viral</a><div class="post-meta"> <span class="date meta-item tie-icon">14 November 2022 - 15:42</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Missing man&#8217;s skeletal remains found after 4 yrs; wife, paramour held" href="https://munsifdaily.com/news/india-news/north-india-news/missing-mans-skeletal-remains-found-after-4-yrs-wife-paramour-held/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Missing man&#039;s skeletal remains found after 4 yrs; wife, paramour held" decoding="async" data-attachment-id="72986" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/missing-mans-skeletal-remains-found-after-4-yrs-wife-paramour-held/attachment/skeletal-found/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skeletal-Found" data-image-description data-image-caption="&lt;p&gt;Missing man&#8217;s skeletal remains found after 4 yrs; wife, paramour held&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Skeletal-Found-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/north-india-news/missing-mans-skeletal-remains-found-after-4-yrs-wife-paramour-held/">Missing man&#8217;s skeletal remains found after 4 yrs; wife, paramour held</a><div class="post-meta"> <span class="date meta-item tie-icon">14 November 2022 - 19:33</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Hyderabad: Job Mela to be held at Tolichowki" href="https://munsifdaily.com/jobs/hyderabad-job-mela-to-be-held-at-tolichowki/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Hyderabad: Job Mela to be held at Tolichowki" decoding="async" data-attachment-id="73683" data-permalink="https://munsifdaily.com/jobs/hyderabad-job-mela-to-be-held-at-tolichowki/attachment/job-3/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Job" data-image-description data-image-caption="&lt;p&gt;Selected candidates will be given offer letters on the spot.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Job-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/jobs/hyderabad-job-mela-to-be-held-at-tolichowki/">Hyderabad: Job Mela to be held at Tolichowki</a><div class="post-meta"> <span class="date meta-item tie-icon">17 November 2022 - 12:38</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="11 RSS workers get life sentence" href="https://munsifdaily.com/news/india-news/south-india/11-rss-workers-get-life-sentence/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small not-transparent tie-small-image wp-post-image jetpack-lazy-image" alt="K&#039;taka cop gets life term for abetting suicide of minor" decoding="async" data-has-transparency="false" data-dominant-color="5a5a5a" style="--dominant-color: #5a5a5a;" data-attachment-id="67126" data-permalink="https://munsifdaily.com/news/regional-news/karnataka-news/ktaka-cop-gets-life-term-for-abetting-suicide-of-minor/attachment/life-imprisonment/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LIFE-IMPRISONMENT" data-image-description data-image-caption="&lt;p&gt;K&#8217;taka cop gets life term for abetting suicide of minor&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/10/LIFE-IMPRISONMENT-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/india-news/south-india/11-rss-workers-get-life-sentence/">11 RSS workers get life sentence</a><div class="post-meta"> <span class="date meta-item tie-icon">15 November 2022 - 17:22</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="England team&#8217;s gesture towards Moeen Ali and Adil Rashid earns them huge respect" href="https://munsifdaily.com/news/sports-news/england-teams-gesture-towards-moeen-ali-and-adil-rashid-earns-them-huge-respect/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="England team&#039;s gesture towards Moeen Ali and Adil Rashid earns them huge respect" decoding="async" data-attachment-id="72922" data-permalink="https://munsifdaily.com/news/sports-news/england-teams-gesture-towards-moeen-ali-and-adil-rashid-earns-them-huge-respect/attachment/moeen-ali-and-adil-rashid/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moeen-Ali-and-Adil-Rashid" data-image-description data-image-caption="&lt;p&gt;England team&#8217;s gesture towards Moeen Ali and Adil Rashid earns them huge respect (Photo: Twitter)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/Moeen-Ali-and-Adil-Rashid-jpg.webp?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://munsifdaily.com/news/sports-news/england-teams-gesture-towards-moeen-ali-and-adil-rashid-earns-them-huge-respect/">England team&#8217;s gesture towards Moeen Ali and Adil Rashid earns them huge respect</a><div class="post-meta"> <span class="date meta-item tie-icon">14 November 2022 - 15:25</span></div></div></li></ul></div><div id="widget_tabs-5-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://munsifdaily.com/news/regional-news/karnataka-news/ktaka-govt-gives-10k-plus-licenses-to-mosques-to-use-loudspeakers-for-azaan/#comment-134"> <img alt="Photo of Pgpanikkar" src="https://secure.gravatar.com/avatar/4fc048a1f85ef584d07ddc98b0d8d976?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/4fc048a1f85ef584d07ddc98b0d8d976?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4fc048a1f85ef584d07ddc98b0d8d976?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Photo of Pgpanikkar' src='https://secure.gravatar.com/avatar/4fc048a1f85ef584d07ddc98b0d8d976?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fc048a1f85ef584d07ddc98b0d8d976?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' decoding='async' /></noscript> </a></div><div class="comment-body "> <a class="comment-author" href="https://munsifdaily.com/news/regional-news/karnataka-news/ktaka-govt-gives-10k-plus-licenses-to-mosques-to-use-loudspeakers-for-azaan/#comment-134"> Pgpanikkar </a><p>Who ever creates sound pollution should notbe allowed to do...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://munsifdaily.com/social-media/nupur-sharma-controversy-swara-bhasker-lashes-out-at-gautam-gambhir/#comment-121"> <img alt="Photo of SHAIK YOUSUF ALI" src="https://secure.gravatar.com/avatar/d10029fbab4b42f2a9cad9be77c98bf3?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/d10029fbab4b42f2a9cad9be77c98bf3?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d10029fbab4b42f2a9cad9be77c98bf3?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Photo of SHAIK YOUSUF ALI' src='https://secure.gravatar.com/avatar/d10029fbab4b42f2a9cad9be77c98bf3?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d10029fbab4b42f2a9cad9be77c98bf3?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' decoding='async' /></noscript> </a></div><div class="comment-body "> <a class="comment-author" href="https://munsifdaily.com/social-media/nupur-sharma-controversy-swara-bhasker-lashes-out-at-gautam-gambhir/#comment-121"> SHAIK YOUSUF ALI </a><p>Hats off to Swara Bhaskar for speaking the truth and support...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://munsifdaily.com/news/world-news/middle-east-news/bahrain-pm-meets-baps-delegation-discusses-construction-of-hindu-temple/#comment-119"> <img alt="Photo of Guest" src="https://secure.gravatar.com/avatar/67ed3f950edeb70a9439fa687a039905?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/67ed3f950edeb70a9439fa687a039905?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/67ed3f950edeb70a9439fa687a039905?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Photo of Guest' src='https://secure.gravatar.com/avatar/67ed3f950edeb70a9439fa687a039905?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67ed3f950edeb70a9439fa687a039905?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' decoding='async' /></noscript> </a></div><div class="comment-body "> <a class="comment-author" href="https://munsifdaily.com/news/world-news/middle-east-news/bahrain-pm-meets-baps-delegation-discusses-construction-of-hindu-temple/#comment-119"> Guest </a><p>BJP leadership behind the demolition of BABRI Masjid. Moreov...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://munsifdaily.com/news/india-news/pan-india-news/srirangapatnas-jamia-masjid-is-becoming-gyanvapi-of-ktaka/#comment-118"> <img alt="Photo of Ashfaq" src="https://secure.gravatar.com/avatar/b2e68b0756aefd1429f99ffac2ec0ac2?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b2e68b0756aefd1429f99ffac2ec0ac2?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2e68b0756aefd1429f99ffac2ec0ac2?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Photo of Ashfaq' src='https://secure.gravatar.com/avatar/b2e68b0756aefd1429f99ffac2ec0ac2?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2e68b0756aefd1429f99ffac2ec0ac2?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' decoding='async' /></noscript> </a></div><div class="comment-body "> <a class="comment-author" href="https://munsifdaily.com/news/india-news/pan-india-news/srirangapatnas-jamia-masjid-is-becoming-gyanvapi-of-ktaka/#comment-118"> Ashfaq </a><p>Every mosque seem to hv been built over a demolished temple....</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://munsifdaily.com/social-media/doctor-seeks-memorial-for-youngest-organ-donor-who-saved-5-lives/#comment-117"> <img alt="Photo of Mohammed Khan" src="https://secure.gravatar.com/avatar/6a5ea58d04a03e39a67ecce2190af42c?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/6a5ea58d04a03e39a67ecce2190af42c?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6a5ea58d04a03e39a67ecce2190af42c?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Photo of Mohammed Khan' src='https://secure.gravatar.com/avatar/6a5ea58d04a03e39a67ecce2190af42c?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a5ea58d04a03e39a67ecce2190af42c?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' decoding='async' /></noscript> </a></div><div class="comment-body "> <a class="comment-author" href="https://munsifdaily.com/social-media/doctor-seeks-memorial-for-youngest-organ-donor-who-saved-5-lives/#comment-117"> Mohammed Khan </a><p>We would like to know who is the person who shot in her head...</p></div></li></ul></div></div></div></div></div></div><div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="tie-weather-user-location has-title" data-options="{'location':'Hyderabad, IN','units':'C','forecast_days':'5','custom_name':'Hyderabad','animated':'true'}"><span class="tie-icon-gps"></span></span><div id="tie-weather-hyderabad-in" class="weather-wrap is-animated"><div class="weather-icon-and-city"><div class="weather-icon"><div class="icon-mist"></div><div class="icon-mist-animi"></div></div><div class="weather-name the-subtitle">Hyderabad</div><div class="weather-desc">Mist</div></div><div class="weather-todays-stats"><div class="weather-current-temp"> 27 <sup>&#x2103;</sup></div><div class="weather-more-todays-stats"><div class="weather_highlow"> <span aria-hidden="true" class="tie-icon-thermometer-half"></span> 28&ordm; - 18&ordm;</div><div class="weather_humidty"> <span aria-hidden="true" class="tie-icon-raindrop"></span> <span class="screen-reader-text"></span> 29%</div><div class="weather_wind"> <span aria-hidden="true" class="tie-icon-wind"></span> <span class="screen-reader-text"></span> 5.14 km/h</div></div></div><div class="weather-forecast small-weather-icons weather_days_5"><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">27<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Fri</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">26<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Sat</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">27<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Sun</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">28<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Mon</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">24<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Tue</div></div></div></div><div class="clearfix"></div></div><div id="stream-item-widget-29" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6592078182567909"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6592078182567909"
 data-ad-slot="7089927420"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area footer-boxed-widget-area"><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget"><div class="about-author about-content-wrapper"><img alt="The Munsif Daily" src="/wp-content/uploads/2022/08/logo-munsif-new-transparent-06.png" style="width: 200px; "  class="about-author-img" width="280" height="47"><div class="aboutme-widget-content">Munsif Daily English provide latest news in India, breaking news today, ISRO and India defense news, political news in India, latest national and international news headlines.</div><div class="clearfix"></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/munsifdigital"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/munsifdigital"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/munsifdigita"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/munsifdigital/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/joinchat/SGMkAi7muMJmZTJl"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://chat.whatsapp.com/HNHhLO4ThlKBBXACAymxxp"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://munsifdaily.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><div class="clearfix"></div></div><div id="nav_menu-8" class="container-wrapper widget widget_nav_menu"><div class="menu-footer-about-links-container"><ul id="menu-footer-about-links" class="menu"><li id="menu-item-2640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2640"><a href="https://munsifdaily.com/about-the-munsif-daily/">About Us</a></li><li id="menu-item-2641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641"><a href="https://munsifdaily.com/contact-us/">Contact Us</a></li><li id="menu-item-2645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2645"><a href="/sitemap.xml">Sitemap</a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/munsifdigital" rel="nofollow noopener">Follow us</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Weighing 545 kg, the six-metre-long rocket on a sub-orbital mission carried three payloads from Space Kidz India, B… <a href="https://t.co/ckjZGHllAQ" target="_blank" rel="nofollow noopener">https://t.co/ckjZGHllAQ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/munsifdigital/status/1593501191522385920" title="2022/11/18 07:07:44" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>According to the police, Yogesh, a resident of Bulandshahr district, had escaped during an encounter on April 3, wh… <a href="https://t.co/at0wKdy91E" target="_blank" rel="nofollow noopener">https://t.co/at0wKdy91E</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/munsifdigital/status/1593500566038056962" title="2022/11/18 07:05:15" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li></ul> <a href="https://twitter.com/munsifdigital" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="posts-list-widget-17" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-pictures-widget" ><div class="tie-row widget-posts-wrapper"><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Chargesheet filed against Azam, son Abdullah" href="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Chargesheet filed against Azam, son Abdullah" decoding="async" data-attachment-id="74051" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/chargesheet-filed-against-azam-son-abdullah/attachment/azam-khan-and-his-son/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AZAM-KHAN-AND-HIS-SON" data-image-description data-image-caption="&lt;p&gt;Chargesheet filed against Azam, son Abdullah&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AZAM-KHAN-AND-HIS-SON.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Mehrauli murder: Searches conducted in Gurugram forest area for human remains" href="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Mehrauli murder: Searches conducted in Gurugram forest area for human remains" decoding="async" data-attachment-id="74034" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/mehrauli-murder-searches-conducted-in-gurugram-forest-area-for-human-remains/attachment/mehrauli-murder-case-dp-3/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MEHRAULI-MURDER-CASE-DP" data-image-description data-image-caption="&lt;p&gt;Mehrauli murder: Searches conducted in Gurugram forest area for human remains&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MEHRAULI-MURDER-CASE-DP-2.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad" href="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="TRS workers attack BJP MP Arvind&#039;s house in Hyderabad" decoding="async" data-attachment-id="74029" data-permalink="https://munsifdaily.com/news/regional-news/telangana-news/trs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabadtrs-workers-attack-bjp-mp-arvinds-house-in-hyderabad/attachment/dharmapuri-arvind-house/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DHARMAPURI-ARVIND-HOUSE" data-image-description data-image-caption="&lt;p&gt;TRS workers attack BJP MP Arvind&#8217;s house in Hyderabad&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DHARMAPURI-ARVIND-HOUSE.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Ahir community protest turns violent, several detained" href="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Ahir community protest turns violent, several detained" decoding="async" data-attachment-id="74028" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/ahir-community-protest-turns-violent-several-detained/attachment/ahir-community/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AHIR-COMMUNITY" data-image-description data-image-caption="&lt;p&gt;Ahir community protest turns violent, several detained&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/AHIR-COMMUNITY.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="&#8216;Sambit Patra&#8217;s office should also be sealed&#8217;, says Sisodia" href="https://munsifdaily.com/news/india-news/dehli-news/sambit-patras-office-should-also-be-sealed-says-sisodia/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="&#039;Sambit Patra&#039;s office should also be sealed&#039;, says Sisodia" decoding="async" data-attachment-id="74020" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/sambit-patras-office-should-also-be-sealed-says-sisodia/attachment/delhi-deputy-chief-minister-3/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DELHI-DEPUTY-CHIEF-MINISTER" data-image-description data-image-caption="&lt;p&gt;&#8216;Sambit Patra&#8217;s office should also be sealed&#8217;, says Sisodia&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/DELHI-DEPUTY-CHIEF-MINISTER-jpg.webp?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="India&#8217;s pvt sector rocket makes successful beginning with Skyroot&#8217;s Vikram-S" href="https://munsifdaily.com/news/technology-news/indias-pvt-sector-rocket-makes-successful-beginning-with-skyroots-vikram-s/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="India&#039;s pvt sector rocket makes successful beginning with Skyroot&#039;s Vikram-S" decoding="async" data-attachment-id="74018" data-permalink="https://munsifdaily.com/news/technology-news/indias-pvt-sector-rocket-makes-successful-beginning-with-skyroots-vikram-s/attachment/vikram-s-launches/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VIKRAM-S-LAUNCHES" data-image-description data-image-caption="&lt;p&gt;India&#8217;s pvt sector rocket makes successful beginning with Skyroot&#8217;s Vikram-S&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/VIKRAM-S-LAUNCHES.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Miscreant arrested in Noida following clash" href="https://munsifdaily.com/news/india-news/north-india-news/miscreant-arrested-in-noida-following-clash/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Miscreant arrested in Noida following clash" decoding="async" data-attachment-id="74015" data-permalink="https://munsifdaily.com/news/india-news/north-india-news/miscreant-arrested-in-noida-following-clash/attachment/miscreant-arrested/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MISCREANT-ARRESTED" data-image-description data-image-caption="&lt;p&gt;Miscreant arrested in Noida following clash &lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/MISCREANT-ARRESTED.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Must impose cost on countries supporting terrorism: PM" href="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Must impose cost on countries supporting terrorism: PM" decoding="async" data-attachment-id="74012" data-permalink="https://munsifdaily.com/news/india-news/dehli-news/must-impose-cost-on-countries-supporting-terrorism-pm/attachment/prime-minister-5/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRIME-MINISTER" data-image-description data-image-caption="&lt;p&gt;Must impose cost on countries supporting terrorism: PM&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIME-MINISTER-1.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah" href="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="I&#039;m still NC president, haven&#039;t resigned: Farooq Abdullah" decoding="async" data-attachment-id="74006" data-permalink="https://munsifdaily.com/news/india-news/jammu-kashmir-news/im-still-nc-president-havent-resigned-farooq-abdullah/attachment/former-cm-farooq-abdullah-5/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FORMER-CM-FAROOQ-ABDULLAH" data-image-description data-image-caption="&lt;p&gt;I&#8217;m still NC president, haven&#8217;t resigned: Farooq Abdullah&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/FORMER-CM-FAROOQ-ABDULLAH-jpg.webp?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="FBI concerned over China-linked &#8216;police stations&#8217; in US" href="https://munsifdaily.com/news/world-news/us-canda-news/fbi-concerned-over-china-linked-police-stations-in-us/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="FBI concerned over China-linked &#039;police stations&#039; in US" decoding="async" data-attachment-id="74003" data-permalink="https://munsifdaily.com/news/world-news/us-canda-news/fbi-concerned-over-china-linked-police-stations-in-us/attachment/us-and-china-2/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-AND-CHINA" data-image-description data-image-caption="&lt;p&gt;FBI concerned over China-linked &#8216;police stations&#8217; in US&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/US-AND-CHINA-jpg.webp?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Complaint against Siddaramaiah&#8217;s aide for statement on Brahmins" href="https://munsifdaily.com/news/regional-news/karnataka-news/complaint-against-siddaramaiahs-aide-for-statement-on-brahmins/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Complaint against Siddaramaiah&#039;s aide for statement on Brahmins" decoding="async" data-attachment-id="73999" data-permalink="https://munsifdaily.com/news/regional-news/karnataka-news/complaint-against-siddaramaiahs-aide-for-statement-on-brahmins/attachment/ban-on-muslims-traders-2/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMPLAINT-AGAINST-SIDDARAMAIAH" data-image-description data-image-caption="&lt;p&gt;Complaint against Siddaramaiah&#8217;s aide for statement on Brahmins&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/BAN-ON-MUSLIMS-TRADERS-jpg.webp?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="India&#8217;s first private rocket Vikram-S lifts off from SHAR Range" href="https://munsifdaily.com/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="India&#039;s first private rocket Vikram-S lifts off from SHAR Range" decoding="async" data-attachment-id="73994" data-permalink="https://munsifdaily.com/news/regional-news/telangana-news/mlas-poaching-case-sit-notices-to-kerala-doctor/attachment/private-rocket-vikram/" data-orig-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRIVATE-ROCKET-VIKRAM" data-image-description data-image-caption="&lt;p&gt;India&#8217;s first private rocket Vikram-S lifts off from SHAR Range&lt;/p&gt;
" data-medium-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?fit=708%2C472&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/munsifdaily.com/wp-content/uploads/2022/11/PRIVATE-ROCKET-VIKRAM.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div></div></div></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="text-html-widget-2" class="container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div><div >Signup for our daily Newsletter to get latest news, updates and amazing offers delivered directly in your inbox.</div><div class="clearfix"></div></div><div id="block-11" class="container-wrapper widget widget_block"><div class="is-layout-flow wp-block-group footer-newsletter-class"><div class="wp-block-group__inner-container"><div id='contact-form-widget-block-11'><form action='/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/#contact-form-widget-block-11' method='post' class='contact-form commentsblock wp-block-jetpack-contact-form'> <script>( function () {
				const contact_forms = document.getElementsByClassName('contact-form');

				for ( const form of contact_forms ) {
					form.onsubmit = function() {
						const buttons = form.getElementsByTagName('button');

						for( const button of buttons ) {
							button.setAttribute('disabled', true);
						}
					}
				}
			} )();</script> <div class='grunion-field-wrap grunion-field-email-wrap'  > <label
 for='gwidget-block-11-email'
 class='grunion-field-label email'
 >Email<span>(required)</span></label> <input
 type='email'
 name='gwidget-block-11-email'
 id='gwidget-block-11-email'
 value=''
 class='email' 
 required aria-required='true'
 /></div><div class='grunion-field-wrap grunion-field-consent-wrap'  > <label class='grunion-field-label consent consent-explicit'> <input type='checkbox' name='gwidget-block-11-consent' value='Yes' class='consent' /> I agree to receive e-mail.</label><div class='clear-form'></div></div><div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="placeholder" type="submit">Subscribe</button></div><p></p> <input type='hidden' name='contact-form-id' value='widget-block-11' /> <input type='hidden' name='action' value='grunion-contact-form' /> <input type='hidden' name='contact-form-hash' value='b580655df9079649b0f7a1e50d6c79484d4d0a9d' /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="172"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div><div class="clearfix"></div></div></div></div></div><div class="footer-widget-area footer-boxed-widget-area"><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Regional News<span class="widget-title-icon tie-icon"></span></div></div><div class="menu-footer-regional-news-container"><ul id="menu-footer-regional-news" class="menu"><li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941"><a href="https://munsifdaily.com/category/news/regional-news/">All Regional</a></li><li id="menu-item-1942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1942"><a href="https://munsifdaily.com/category/news/regional-news/hyderabad-news/">Hyderabad</a></li><li id="menu-item-1943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1943"><a href="https://munsifdaily.com/category/news/regional-news/telangana-news/">Telangana</a></li><li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="https://munsifdaily.com/category/news/regional-news/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://munsifdaily.com/category/news/regional-news/karnataka-news/">Karnataka</a></li><li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="https://munsifdaily.com/category/news/regional-news/maharashtra-news/">Maharashtra</a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="nav_menu-5" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Natoinal News<span class="widget-title-icon tie-icon"></span></div></div><div class="menu-footer-national-news-container"><ul id="menu-footer-national-news" class="menu"><li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://munsifdaily.com/category/news/india-news/">All National</a></li><li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://munsifdaily.com/category/news/india-news/pan-india-news/">Pan India</a></li><li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1949"><a href="https://munsifdaily.com/category/news/india-news/dehli-news/">Delhi</a></li><li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="https://munsifdaily.com/category/news/india-news/jammu-kashmir-news/">Jammu &amp; Kashmir</a></li><li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1951"><a href="https://munsifdaily.com/category/news/india-news/south-india/">South India</a></li><li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1952"><a href="https://munsifdaily.com/category/news/india-news/north-india-news/">North India</a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="nav_menu-6" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">International News<span class="widget-title-icon tie-icon"></span></div></div><div class="menu-footer-international-news-container"><ul id="menu-footer-international-news" class="menu"><li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953"><a href="https://munsifdaily.com/category/news/world-news/">All International</a></li><li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="https://munsifdaily.com/category/news/world-news/asia-news/">Asia</a></li><li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="https://munsifdaily.com/category/news/world-news/middle-east-news/">Middle East</a></li><li id="menu-item-1956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1956"><a href="https://munsifdaily.com/category/news/world-news/europe-news/">Europe</a></li><li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1957"><a href="https://munsifdaily.com/category/news/world-news/us-canda-news/">US &amp; Canada</a></li><li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://munsifdaily.com/category/news/world-news/others-countries-news/">Other Countries</a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="nav_menu-7" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Articles<span class="widget-title-icon tie-icon"></span></div></div><div class="menu-footer-articles-container"><ul id="menu-footer-articles" class="menu"><li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://munsifdaily.com/category/articles/">All Articles</a></li><li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="https://munsifdaily.com/category/articles/politics-articles/">Politics</a></li><li id="menu-item-1961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1961"><a href="https://munsifdaily.com/category/articles/religion-articles/">Religion</a></li><li id="menu-item-1962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1962"><a href="https://munsifdaily.com/category/articles/lifestyle-articles/">Lifestyle</a></li><li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://munsifdaily.com/category/articles/health-articles/">Health</a></li><li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://munsifdaily.com/category/articles/technology-article/">Technology</a></li></ul></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2022, &nbsp;|&nbsp; All Rights Reserved "The Munsif Daily"</div><div class="footer-menu"><ul id="menu-footer-bar-menu" class="menu"><li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="https://munsifdaily.com/disclaimer/">Disclaimer</a></li><li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1473"><a href="https://munsifdaily.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://munsifdaily.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1474"><a href="https://munsifdaily.com/feedback/">Feedback</a></li></ul></div></div></div></div></div></footer><div id="share-buttons-sticky" class="share-buttons share-buttons-sticky"><div class="share-links  share-left icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=India%E2%80%99s%20first%20private%20rocket%20Vikram-S%20lifts%20off%20from%20SHAR%20Range&#038;url=https://munsifdaily.com/?p=73995&#038;via=@munsifdigital" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@munsifdigital"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://munsifdaily.com/news/technology-news/indias-first-private-rocket-vikram-s-lifts-off-from-shar-range/&#038;title=India%E2%80%99s%20first%20private%20rocket%20Vikram-S%20lifts%20off%20from%20SHAR%20Range" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://munsifdaily.com/?p=73995&redirect_uri=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://munsifdaily.com/?p=73995&#038;redirect_uri=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="mailto:?subject=India%E2%80%99s%20first%20private%20rocket%20Vikram-S%20lifts%20off%20from%20SHAR%20Range&#038;body=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a></div></div><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=India%E2%80%99s%20first%20private%20rocket%20Vikram-S%20lifts%20off%20from%20SHAR%20Range&#038;url=https://munsifdaily.com/?p=73995&#038;via=@munsifdigital" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@munsifdigital"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://munsifdaily.com/?p=73995&redirect_uri=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://munsifdaily.com/?p=73995&#038;redirect_uri=https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=India%E2%80%99s%20first%20private%20rocket%20Vikram-S%20lifts%20off%20from%20SHAR%20Range%20https://munsifdaily.com/?p=73995" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://munsifdaily.com/?p=73995&text=India%E2%80%99s%20first%20private%20rocket%20Vikram-S%20lifts%20off%20from%20SHAR%20Range" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://munsifdaily.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div class="mobile-language-switcher-wrap"><div class="language-switcher-wrap"> <button class="language-switcher-dropbtn">Select Language <i class="fas fa-caret-down"></i> </button><div class="language-switcher-content"> <a href="https://urdu.munsifdaily.com">اردو</a></div></div></div><div id="mobile-menu" class="hide-menu-icons"></div><div class="mobile-epaper-link-wrap"><a target="_blank" href="https://epaper.munsifdaily.com">E-paper</a></div><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/munsifdigital"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/munsifdigital"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/munsifdigita"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/munsifdigital/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link telegram-social-icon" rel="external noopener nofollow" target="_blank" href="https://t.me/joinchat/SGMkAi7muMJmZTJl"><span class="tie-social-icon tie-icon-paper-plane"></span><span class="screen-reader-text">Telegram</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://chat.whatsapp.com/HNHhLO4ThlKBBXACAymxxp"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://munsifdaily.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></aside></div></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://munsifdaily.com/"> <input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div>  <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/munsifdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='tie-scripts-js-extra'>var tie = {"is_rtl":"","ajaxurl":"https:\/\/munsifdaily.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"@munsifdigital","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};</script> <script type='text/javascript' id='tie-scripts-js-after'>jQuery.ajax({
					type : "GET",
					url  : "https://munsifdaily.com/wp-admin/admin-ajax.php",
					data : "postviews_id=73995&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=195070391&postid=73995&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=We+welcome+your+comments%2C+questions%2C+corrections+and+additional+information+relating+to+this+article.+Your+comments+may+take+some+time+to+appear.+Please+be+aware+that+off-topic+comments+will+be+deleted.+If+you+need+specific+help+with+your+account%2C+feel+free+to+contact+our+Support+Team.+Thank+you.&jetpack_comments_nonce=7dcf55126e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b8b9bd5be03321bb504cb0fc9ab70ae74655eda4#parent=https%3A%2F%2Fmunsifdaily.com%2Fnews%2Ftechnology-news%2Findias-first-private-rocket-vikram-s-lifts-off-from-shar-range%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=195070391&postid=73995&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=We+welcome+your+comments%2C+questions%2C+corrections+and+additional+information+relating+to+this+article.+Your+comments+may+take+some+time+to+appear.+Please+be+aware+that+off-topic+comments+will+be+deleted.+If+you+need+specific+help+with+your+account%2C+feel+free+to+contact+our+Support+Team.+Thank+you.&jetpack_comments_nonce=7dcf55126e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b8b9bd5be03321bb504cb0fc9ab70ae74655eda4#parent=https%3A%2F%2Fmunsifdaily.com%2Fnews%2Ftechnology-news%2Findias-first-private-rocket-vikram-s-lifts-off-from-shar-range%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202246.js' defer></script> <script>_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'195070391',post:'73995',tz:'5.5',srv:'munsifdaily.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '195070391', '73995' ]);</script> <script defer src="https://munsifdaily.com/wp-content/cache/autoptimize/1/js/autoptimize_08f07c0fb0963eccdde428ef27b7f8a5.js"></script></body></html>
<!-- Dynamic page generated in 1.201 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-18 13:56:29 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->